Mój LDM wyłącza sie jak włączam elektronike w gitarze-help

Witam, mam jakiś nietypowy problem, mam Piec basowy LDM-Ba60 mimo że może ldm
to nie szczyt marzeń to niemoge mu nic zarzucić, nie pierdzi daje głośno na
tyle ze na próbie na połówke mi wystarczy rozkręcić. Do tego Hohner
B-BassIV aktywny. Ostatnio w piecu zaczęło mi coś w gnieździe niełączyć,
jak się poruszało wtyczką to chodził a czasem nie…

Niemogłem znaleźć nigdzie takiego samego gniazda więc narazie wlutowałem
gniazdo od pętli efektów którego nigdy nie używałem i coś dalej jest nie
tak. Jak się go właczy to czasem chodzi normalnie a czasem trzeba trochę
wyciągnąć wtyczke żeby zaskoczył.

Jak już zaskoczy to gra… do momentu jak chce przełączyć na gitarze na
„activ” wcześniej było tylko pyknięcie i dalej działał a teraz po prostu
ścisza się że niema nic, nieto, że się wyłącza, tylko tak jakby sygnał
do wzmacniacza nie dochodził. Tylko najdziwniejsze, wystarczy poruszyć
wtyczką i znowu normalnie już na elektronice chodzi.

Gdyby wyłączał się od poruszenia kablem to rozumiem, gniazdo uszkodzone ale
on się wyłącza jak próbuje uruchomić elektronike.

czy ktoś może mi doradzić co się z nim stało, co może być
uszkodzone??

Dla elektroników co się znają na tym modelu dodam ze ten piec ma zamontowany
dodatkowy patent, tz, Limiter (nieoryginalnie)

Załączniki

-

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 4

  1. Wara? Chrzanów? FlinCk? Jeeej ale ale nas basówkowiczów
    zaszczyt kopnął, zdaje się że bas zmieniłeś. Ja bym proponował napisać
    ten post na elektrodzie, a nie tutaj.

    www.elektroda.pl

    A tak w ogóle to witam w Rodzinie :wink:
  2. Zadam trzy głupie pytania:

    Sprawdziłeś, czy masz dobre kable?

    Sprawdziłeś swój bas z innym piecem?

    Sprawdziłeś swój piec z innym basem?
  3. Wara:

    Po pierwsze to chyba pomyłka, jestem z Grójca, nie z chrzanowa :)

    Po drugie, dzięki za ten drugi adres, przyda się

    Po trzecie sprawdziłem 3 różne kable, sprawdziłem piec z inną gitarą
    tylko nieaktywną i nic się nie dzieje dziwnego, Sprawdziłem też mój bas na
    innym piecu i było wszystko OK.

    Wniosek: piec cichnie prawie do zera jak przełączam na aktywna a włącza się
    dopiero jak wyciągne i włoze wtyczke. Niewiem co jest, bo to przerasta móją
    wiedze o wzmacniaczach...

    pozdrawiam-Wara
  4. Może to jednak wtyczka. Bo jeżeli na aktywa włączasz to chyba pobór prądu
    jest wiekszy i to może być to. Ja to się nie znam ale tak na chłopski rozum
    basisty :P.
Napisz odpowiedź