audiobox – jak dodać wtyczkę

Witam, od kilku godzin jestem w posiadaniu audioboxa, ale za cholere nie mogę
zrozkminic jednej opcji, mianowicie jak się dodaje do urzadzenia wtyczki,
uzywam dostarczonego w pakiecie z audioboxem programu studio one 2 i bardo
zalezy mi na tym aby rozpocząć jak najszybciej z tym cudenkiem pracę,
interesuje mnie wtyczka Ampeg svx, liczę,że znajdzie się osoba która krok
po kroku w prostych słowach opisze zasady instalowania wtyczek w tym
urzadzeniu oraz podeślę link do w/w wtyczki, z góry dziękuje za pomoc o
pozdrawiam

Załączniki

-

Jak Ty oceniasz wpis?

Wiesz po co są te ikonki?

Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 7

  1. A masz zainstalowanego Ampega SVX na kompie ? Jak odpalasz go przez exe to
    przerabia sygnał z gitary ?

    Co do dodawania wtyczek do Twojego DAW (Studio One2):

    www.youtube.com/watch?v=Hv3_bngoFUA długo nie trzeba szukać.

    Co prawda mam Cubase LE, u mnie przywoływanie wtyczek obywa się w obrębie
    danej ścieżki, zaznaczam ścieżkę, szukam zakładki INSERTS i z listy z
    fabrycznymi wtyczkami dostarczanymi przez producenta Cubase odnajduje Ampeg
    SVX.

    Znamienne jest to, że nigdy nie musiałem kopiować pliku z wtyczką do
    żadnego folderu z DAW tylko import nastąpił samoczynnie po uruchomieniu
    Cubase.
  2. Dzięki Lechu555 za pomoc, właśnie tego szukałem
  3. Mam jeszcze jeden problem, co się dzieje i gdzie szukać przyczyn słabego
    recordingu, tzn. audiobox bardzo cicho nagrywa chociaz wszystko wskazuje na to,
    że sygnał jest mocny,pozdrawiam
  4. Przyczyn jest wiele, albo gałki od poziomu wejściowego masz zakręcone, albo
    w programie DAW masz poziom wejściowy ustawiony na cicho, albo konkretnej
    ścieżce przykręciłeś volume.

    Jak podłączasz słuchawki to poziom dźwięku jest wystarczająco silny ?
    Próbuje wykluczyć czy to kwestia samego interfejsu czy ustawienia w DAW
  5. cześć,poziom dźwięku jest ok, wszystko pięknie,ładnie słychać, ale
    dopiero jak próbuje odsłuchać to wówczas jest różnica po między moim
    nagranym basem a utworem który jest puszczony na osobnej ściezce, muszę
    ostro kombinowac w mikserze żeby uzyskac odpowiedni sound a wydaje mi się,że
    powinno być nagrane tak jak ustawiam przed rejestracją, no chyna że się
    mylę
  6. Chciałem oczywiście przypomnieć,że nagranie odbywa się na dwóch rożnych
    ściezkach tzn. pierwsza to prawie kompletny utwór bez oczywiście basu a
    druga to właśnie bas, i tu jest problem, przed nagraniem słysze wszystko
    znakomicie , wszystko jest ustawione muślę,że poprawnie , natomiast po
    nagraniu dźwięk jest inny, taz,że wszystko ciszej, dwa,że w ogóle
    praktycznie nie słychac linii basu, dopiero jak pokombinuje w mikserze to daje
    jakiś tam efekt, wiecsam nie wiem czy tak ma być
  7. znalazłem doskonały film instruktażowy...
Napisz odpowiedź