Przesterowanie

Załączniki

Witam

Mam pewnien problem.Posiadam heada Taurusa SL300.Wczoraj podczas gry zauwazylem
ze przy mocniejszym ataku struny zapala się lampka CLIP a jeśli dobrze rozumiem
z opisu to oznacza ona przesterowanie stopnia mocy.Nie było być nic w tym
dziwnego tylko ze wzmacniacz mam rozkrecony na 3 bo tyle wystarcza do przebicia
się przez perkusje i gitarę i to z porym zapasem.Gaina mam ustawionego na
0,symulacje lampy na około polowe,wlaczony DBS ale już bez BOOST’a czyli
jeszcze wiekszego podbicia dolu,podbicie góry,reszta ustawiona w odpowiednich
proporcjach,ogolnie dużo góry z lekkim chrobotem wiec za cholere nie wiem
dlaczego w takim ustawieniu zaczyna migac już lampka sygnalizujaca
przesterowanie tym bardziej ze gain jest na 0 a glosnosc tylko na 3…

Inni pytali na Basoofce:
Czy zdarzyło Ci się, że lampka CLIP na Twoim Taurusie SL300 zapalała się przy mocniejszym ataku struny?
Czy zostawiłeś przedwzmacniacz w ustawieniu 3, żeby przebić się przez perkusję i gitarę?
Czy korzystasz z symulacji lampy na około połowy mocy?
Czy włączyłeś DBS, ale bez BOOSTa?
Czy zauważyłeś u siebie problem z przesterowaniem stopnia mocy?
Czy dobrym rozwiązaniem byłoby zmniejszenie góry i podbicie dolu?
Czy masz ustawienia w proporcjach odpowiednich dla Twojego stylu gry?
Czy zdarzyło Ci się mieć problem z lamkami sygnalizującymi przesterowanie?
Czy zmieniałeś ostatnio coś w ustawieniach wzmacniacza?
Czy szukasz porad, jak rozwiązać problem z przesterowaniem na swoim wzmacniaczu?
-
Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 8

  1. Nie masz gaina na zero, bo wtedy wzmacniacz by milczał. Masz jeden preamp
    rozkręcony na połowę i to on "klipi". Głośność na wyjściu nie ma nic do
    tego. A to, że lampka miga przy mocniejszym ataktu to nie problem, po to to
    jest. Sporo na forum jest zwolenników takiego ustawienia preampu.
    Dante Morius
  2. w Taurusach gain działa inaczej, pisał o tym ktoś z Taurusa w innym wątku,
    przy zerowym ustawieniu jest tzw czyste brzmienie wzmacniacza
    witt
  3. czyli to ze ta lampka miga to nic takiego i spokojnie mogę jeszcze podciagnac
    glosnosc jak będzie taka potrzeba i nie zakatuje paczki?
    FreakyStyley
  4. problem by był, gdyby lampka paliła się cały czas, a jeśli zapali się co
    któreś uderzenie to jest imo dobrze, w ampegach SVT specjalnie tak
    ustawiają, że lampka prawie cały czas się pali, nie powinno się nic
    stać

    p.s - nie zakatujesz paczki, to, że lampka mryga oznacza, że przesterowywuje
    się sygnał na preampie, tzn. sygnał zostaje zniekształcony, dźwięk się
    przybrudza i to tyle
    witt
  5. Ejże ale na forumku jest nawet przedstawiciel taurusa

    https://basoofka.net/forum/20233,taurus-pytania-i-odpowiedzi/

    może tutaj
    zombine
  6. czy to jest taka specyfika tego heada czy jakieś skorygowanie EQ spowoduje ze
    sygnal nie będzie się przesterowywal? btw lampka miga z kazdym uderzeniem
    slapem i ledwo ledwo zapala się przy naprawdę mocnym ataku z palca wiec to
    chyba raczej nie jest wielki problem ale i tak mnie to zainteresowalo:)
    FreakyStyley
  7. zdejm góry. i na basie też ustaw potki dobrze bo massz pewnie aktywny preamp
    i wszystkie poty na max
    romeokamil
  8. Ja mam Taurusa BL300h miga mi ta dioda ale tak ma być. Jak Cię to niepokoi to
    skręć wszystkie gały na 0 i sprawdź je kolejno. Przy slapie norma że klip
    miga trudno ustawić żeby nie migało.
    Grzyb