Problem ze wzmacniaczem

Załączniki

Mam pewien problem ze wzmacniaczem. Jest to Randall RX35BM używam go od pół
roku, zostawiłem go w kanciapie w której gram, na następnej próbie
zauważyłem że znacznie przycichł. Nie jest to wina ani kabla(zmienialem na
różne) ani nie wymienionej baterii w gitarze jak również nie wina
ustawień. Czy ktoś ma pomysł co mogło mu się stać? Nie potrzebuje
odpowiedzi że poszedł na piwo schlał się i ma kaca. 🙂

Z góry dziękuję

-
Wpisy są prywatnymi opiniami poszczególnych autorów.

Komentarzy: 12

  1. Ja mam RB30XM i działa wciąż tak samo dobrze, więc to nie spisek wrogów
    Randalla.

    Sprawdziłeś wszystkie pokrętła i bezpiecznik? Jeśli tak, to zobacz, czy
    wewnątrz kable dochodzące do głośnika się nie stykają (mało
    prawdopodobne).

    Przyjrzyj się membranie. Czy jest cała, czy nie ma w niej choćby
    najmniejszych dziurek...

    Może ktoś "pożyczył" Twoje combo, gdy Cię nie było?
    Immo
  2. gra ciszej i przesterowuje? jeśli tak to mozliwe, że to końcówki mocy.
    Miałem tak kiedyś w starym Granie. Bezpiecznik raczej nie bo wtedy by w
    ogóle nie grało. Sprawdź dokładnie przeewod idące od wzmacniacza do głośnika,
    poruszaj trochę nimi.
    mroku
  3. Dzięki za pomoc :)

    Po dokładniejszych oględzinach stwierdziłem ze piec jest ok jednak,
    zajrzałem ponownie do gitary odlutował się 1 kabelek sprawdzilem ręcznie po
    przylutowaniu będzie taka jak dawniej :)

    Temat chyba zamknięty.
    stivens
  4. Nie zamykajcie to ja się podepnę! :D

    Mam wzmacniacza Peaveya Toura, ma opóźniane załączanie głośników, gdy robi
    takie charakterystyczne "pyk" to z reguły gra normalnie. Jednak gdy nie gram
    na nim przez dłuższy czas robi to te "pyk" i się nie załącza tylko jak
    podkręcę głośność to po ok 20sek wali mi po głośnikach sygnałem i gra
    normalnie. Nie wiem czy to olać i czy to jest normalne że musi się jakoś
    rozgrzać.
    Lukass
  5. Sprawdz w datashit-cie zapewne powiadam ci, iz znajdziesz tam odpowiedz :)

    Groove is in your soul!
    perz_86
  6. @Czarny Anioł

    Raczej normalne, że startuje z opóźnieniem, a po dłuższej przerwie to
    opóźnienie jest większe.
    puciak
  7. Ja mam nieco inne pytanie, ale również dotyczy wzmacniacza. Jak wygląda
    granie w niskich temperaturach? Aktualnie panuje meteorologiczna zima, a
    chętnie pograłbym sobie z kumplami, jednak sala prób (tu: garaż ;)) nie
    jest ogrzewana. Czy niskie temperatury źle wpływają na sprzęt grający czy
    można bez przeszkód się bawić?
    Gregoryy
  8. raczej martw się o swoje palce czy Ci nie zamarzną. raczej o sprzęt bym się
    nie martwił. prędzej mu wilgoć zaszkodzi niż niska temperatura.
    puciak
  9. co do grania po garazu w zimie: to radze uważaqc bo: para z ust się skrapla i
    osadza wszedzie wiec taka rada starego garazowego wyjadaacza lepiej mieć koc i
    przykrywac paczki i heady combo itp co do tego opuźnienia to faktycnzie dziwna
    sprawa ale kolega się myli mówiąc ze im dłużej nie jest włączany tym
    opóźnienie będzie dłuższe to nie tak działa opuźnienie powinno być
    stałe nie zależnie od używalności ja bym bardziej się przyczepił ze
    kocówka jest już wiekowa i potrzebuje trochę czasu na rozruch jeśli tak jest
    to polecam potrzymac wzmacniacz włączony przez 15-20min i na nim nie grac
    każdy wzmacniacz estradowy w tym i do basu powinny chodzic kilka minut bez
    "meczenia " go
    konst
  10. Konst o tym że opóźnienie powinno być stałe to wiem, jednak jeśli postoi
    mi przez noc i włączę go dopiero po południu to czekam, czekam i dopiero
    jak odkręcę gały do połowy walnę po strunach to wtedy mi zaczyna chodzić.
    Wzmacniacz ma ok roku więc końcówka nie jest raczej stara.
    Lukass
  11. włącza się dopiero jak coś zagrasz? jak dasz taki poziom głośności na
    jakim kończyłeś grę i nic nie będziesz kręcić, poczekasz, to nie zacznie
    grać (po tym opóźnieniu)?
    puciak
  12. Puciak nom właśnie tak. Jak nic nie pokręcę to nie pójdzie (wiem bo
    czekałem z 5minut) i nie grało, ale jak odkręcę do połowy i pyknę w
    strunki, poczekam trochę to zaczyna grać normalnie :D To jakieś
    zabezpieczenie albo coś się musi nagrzać? Nie mam pojęcia co to jest :D
    Olać to skoro jakoś odpala...?
    Lukass